TechnologY

Eclipse does not have #Java8 Compliance

How to rectify this issue when you have already installed the Java 8 jre and jdk and still the Eclipse is not compiling the Java8 code\ Pre-requirements: Install  Java™ 8. Install Kepler SR2 (4.3.2) . The Kepler is still not supporting Java8. What to do? Open Eclipse Help > Install New Software… Enter the following URL into the… Continue reading Eclipse does not have #Java8 Compliance